Logo

SimTractor.com :: View topic - Multyplayer Problem
FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister   ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in   
Multyplayer Problem

 
Post new topic   Reply to topic    SimTractor.com Forum Index -> Multiplayer
View previous topic :: View next topic  
Author Message
Gaborkik



Joined: 01 Nov 2010
Posts: 3
Location: Hungary Gyr

PostPosted: Mon Nov 01, 2010 8:48 pm    Post subject: Multyplayer Problem Reply with quote

Hi Guys!
I have a problem with playing online.My Friend and me have played a couple times yet, but nowadays it doesnt work. We're using Hamachi and it has worked some weeks ago but now it isnt. My Friend wants to Join but At the same time he quits. I hear the sound that he joins and the the chat says he quit. Can anybody help what can we do or what do we do wrong ?
Back to top
View user's profile Send private message MSN Messenger
robbiet09



Joined: 01 Dec 2009
Posts: 375

PostPosted: Tue Nov 02, 2010 5:31 pm    Post subject: Reply with quote

mp is gone it dont work no more
_________________
Back to top
View user's profile Send private message MSN Messenger
Gaborkik



Joined: 01 Nov 2010
Posts: 3
Location: Hungary Gyr

PostPosted: Wed Nov 03, 2010 6:59 pm    Post subject: Reply with quote

Oh no! I loved this game for its mp.
Don't you know why is it gone ?
Or will it ever be Ok ?
Back to top
View user's profile Send private message MSN Messenger
robbiet09



Joined: 01 Dec 2009
Posts: 375

PostPosted: Fri Nov 05, 2010 5:41 pm    Post subject: Reply with quote

dont mate it when off slow when v4 came out
_________________
Back to top
View user's profile Send private message MSN Messenger
jd2840



Joined: 06 Jul 2009
Posts: 376
Location: Texas

PostPosted: Sun Nov 07, 2010 5:54 am    Post subject: Reply with quote

as far as i know its still on V3.6 just not V4

dont know what the problem would be though. i've never played multiplayer. Embarassed
_________________
jd2840
Back to top
View user's profile Send private message
robbiet09



Joined: 01 Dec 2009
Posts: 375

PostPosted: Sun Nov 07, 2010 8:49 am    Post subject: Reply with quote

well me a liitleredtractor tryed it mouths ago and we had the same problem i did have a email from st support it jusy said bout a external host so hammachi
_________________
Back to top
View user's profile Send private message MSN Messenger
flonlflon



Joined: 25 Sep 2010
Posts: 2

PostPosted: Sun Nov 14, 2010 7:55 pm    Post subject: Reply with quote

me too gaborkik it's a big probleme and i'm angree
Back to top
View user's profile Send private message
jft_14hotmail.co



Joined: 04 Nov 2008
Posts: 446
Location: Salem, South Dakota, USA

PostPosted: Sat Nov 27, 2010 2:24 am    Post subject: Reply with quote

I will have to try it some time again, that sounds too bad, just too bad that MP quit working for 3.66
_________________
Back to top
View user's profile Send private message Send e-mail Visit poster's website MSN Messenger
Gaborkik



Joined: 01 Nov 2010
Posts: 3
Location: Hungary Gyr

PostPosted: Fri Dec 10, 2010 4:20 pm    Post subject: Reply with quote

Anyway if somebody figures it out how to make MP working Please tell us!
Back to top
View user's profile Send private message MSN Messenger
Display posts from previous:   
Post new topic   Reply to topic    SimTractor.com Forum Index -> Multiplayer All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group